Anônimo 27/01/2011 10:01 Telefones Fixos
Avatar

Telefone Gigaset A390. Me Ajudem…?

Tenho um telefone sem fio da Gigaset A390. Esses dias meu pai fuçou no telefone e abaixou o volume e tal, eu peguei e aumentei de volta etc… Depois de algum tempo no mesmo dia, o telefone aparece na tela “Registrar TM” não sei o que é isso, já tentei mecher no manual e tal, até já procurei na net, mas nada, já tentei até resetar o telefone, mas não consegui. Alguém pode me ajudar a resolver esse problema? Ou como faço para reseta-lo certo porque não consigo!

18 Respostas

pelo que me parece e que ao fazerem isso apagaram um dos códigos do telefone
e ele tem que ser registrado de novo
mas para ter a certeza tinha que estar com ele na mão
o melhor e ires a um técnico para ele te fazer isso
espero que ajude e boa sorte
fica bem!

respondem a minha se puderem
http://br.answers.yahoo.com/question/index?qid=20110128113224AAWe3Ng

    Felipe Rodrigues 20/07/2012 0:30 8 1

    Acabei de comprar esse telefone, e esse problema se resolve olhando o manual,
    preste mais atenção meu amigo rs,
    Para resolver esse probleminha você deve seguir esses passos:

    1º clique no botão base do seu aparelho (é o botão branco que fica atrás do aparelho quando você o coloca pra carregar) o pressione durante pelo menos 3 seg
    2º No seu telefone você deve, fazer o seguinte, vá em menu> onfigurações> Terminal> Reg. Terminal.
    3º Digite o seu PIN que o PIN original do produto é: 0000 de “ok” (espere)
    4º Pronto !!!
    só tem um problema eu quando fiz isso meu telefone ficou mudo, acredito que não tenha sido resistrado por completo mas recebo chamadas e as faço porém o tel está sem som no teclado e quando recebo chamadas, talvez porq acabei de comprar ;D
    Mas faça exatamente o que eu disse que tudo dará certo ;D

    De nada.

Técnico Telefonia Ronaldo-RJ 26/09/2012 17:47 4 1

É simples resolve esse misterio no aparelho sem fio Gigaset A390 ;

Inicialmente no visor do aparelho esta escrito Registro TM

1- No seu telefone você deve, fazer o seguinte, vá em menu> onfigurações> Terminal> Reg. Terminal.

2- 3º Digite o seu PIN que o PIN original do produto é: 0000 de “ok”

3- Quando o telefone estiver registrando pressione o botão existente no meio da base para que ele possa localizar o telefone sem fio e pronto.

maria 26/04/2013 22:22 2 0

voce cara e´dez valeu mesmo . ronaldo.

Claudia 09/05/2013 21:35 1 0

Tinha o mesmo problema e resolve,tirando a bateria e desligando-o.Quando retornei a bateria no aparelho e liguei na tomada,o aparelho voltou a ter sons.

tiagomartins 27/05/2013 14:51 3 5

Olá sou Tiago do Suporte Técnico da Gigaset e esta é nossa resposta oficial para este caso:

A mensagem “Registrar TM” (ou “Register HS” em Inglês) indica que o “terminal” (telefone) perdeu conexão com a “base” (onde ele é carregado e onde há conexão para linha telefônica). O procedimento para reconectar é simples, basta seguir instruções abaixo.

1) PROCEDIMENTO PARA “REGISTRAR TM”
Para “REGISTRAR TM”, siga as instruções abaixo:
a) No terminal: clique nas seguintes opções em sequência: MENU > CONFIGURACÕES > TERMINAL > REG. TERMINAL. Digite o número de PIN (o padrão é 0000) e clique OK.
b) Na base: logo em seguida pressione e mantenha pressionado o botão de registro/busca por 5 segundos (este é o único botão na base dos modelos A390 e A490. No A495 este é um botão redondo solitário na parte de trás da base).
c) Aguarde cerca de um minuto até o telefone mude a mensagem na tela. Se ele mostrar a tela normal (mostrando Hora, Data e a inicial INT), seu problema está resolvido. Caso o telefone volte a mostrar “A BUSCAR” ou “REGISTRAR TM”, isto significa que a base não está respondendo e você precisa realizar um “RESET DA BASE” (vide abaixo).

2) PROCEDIMENTO PARA RESET DA BASE
a) Desligue a base do telefone da tomada elétrica.
b) Pressione e mantenha pressionado o botão de busca da base principal do telefone.
c) Ainda mantendo pressionado o botão de busca, ligue a base de volta na tomada elétrica.
d) Depois de 5 segundos, finalmente solte o botão de busca.
O telefone deveria mostrar uma das mensagens a seguir: “REGISTRAR TM”, “REGISTRANDO”, “BUSCANDO”. Efetue o procedimento “REGISTRAR TM” novamente no terminal (e nos outros ramais, caso possua). Se o procedimento de “Registrar TM” não tiver sucesso após 3 tentativas, é provável que a base tenha um defeito.

Caso o procedimento não tenha sucesso ou haja qualquer dúvida, nos contate novamente. Nosso atendimento por telefone funciona entre 8:00 e 17:00, de segunda à sexta, nos telefones 4003 3020 (capitais e regiões metropolitanas) ou 0800 888 3020 (outras localidades).

Caso seja identificado um defeito no telefone, podemos encaminhá-lo para à assistência técnica autorizada (desde que tenha sido comprado há menos de 12 meses). Quando nos ligar, por favor tenha em mãos a Nota Fiscal e o seu número de CPF.

Atenciosamente,
Tiago Martins
Suporte Técnico para Produtos Gigaset

Adriano Bz Lima 03/06/2013 19:07 0 0

Ok Tiago Martins deu tudo certo aqui agradeço desde já.

neuzeli 16/07/2013 20:32 0 1

fis isso deu certo obrigado muito simples e so faser certo…………..

gerson 29/07/2013 20:25 1 0

obrigado deu certo,muito grato

eliene 22/08/2013 18:45 0 0

ótimo eu estava quebrando a cabeça… obrigada resolvi o problema.

rosangela 14/09/2013 1:03 0 0

otimo

joice 14/09/2013 19:00 2 0

fiz tudo isso e meu telefone ta com as teclas sem funcionar e sem sons .

Michel 09/10/2013 0:24 0 0

Acabei de comprar o Gigaset A390 e quando faço ligaçoes não tem som algum. Nem o tom de chamada nem nada. Parece que o alto falante do aparelho está queimado. O que pode ser?

LUIZ 19/03/2014 1:31 0 0

NO MEU CASO DEVER SER O TELEFONE MESMO

Luciano Ribeiro 15/05/2014 1:45 0 0

Estava dando uma geral na agenda do gigaset a390 e sem mais nem menos ele deixou de funcionar a agenda. Quando vou utilizar a tecla de agenda aparece a “pergunta Novo Registro?” e essa informação não consigo tirar. A agenda não consigo usar. Ja tentei colocar um novo registro e esse tbem não sai quando utilizo a agenda é sempre o ultimo que coloquei que aparece.

fabiana 27/05/2014 16:54 0 0

obrigado deu certo

emilia 10/06/2014 22:56 0 0

nossa fiquei quase tres hrs ,pra acertar,complicado !agora não consigo ver o numero de que me ligou só vejo o sinal ,que ligaram ,falar verdade o telefoninho caro e ruim (aparelho)vou ter que partir pra outro !putz!

Ana Cristina Guedes 09/07/2014 18:37 0 0

Meu tel não registra nada q aperto. Fiz os procedimentos pra reiniciar, apareceu registrar TM, mas agora quando aperto o menu, não aparece nada, é como se não tivesse funcionando nenhuma tecla. O q posso fazer?

Responder